Docker

CentOS8升级containerd.io

说明 CentOS8预装了containerd.io1.2.2版本,当我们需要升级或者安装docker-ce较新版本时,会提示需要升级containerd.io1.2.2,如下图 一般yum升级是无法自动升级预装的containerd.io的,因此我们需要处理这个问题,只能卸载当前较新版本的docker-ce使用较老的版本,或者升级containerd.io1.2.2。此处使用升级的方式处理 执行部署 百度了很久,搜索出来大部分都是互抄的内容,且无法借鉴问题。后来发现只能强制升级containerd.io1.2.2进行解决。参考文章《https://www.cnblogs.com/wswind/p/centos-8-install-docker.html》 如果已经安装docker-ce,请先卸载原来的docker-ce版本 去阿里的docker的rpm仓库查看最新的containerd.... »